Adobe Flash 10.2.0 or above is required and must be installed first. You may need to restart the window after installation completes.

Get Adobe Flash player